[NEWSboard IBMi Forum]
  1. #1
    Registriert seit
    Apr 2003
    Beiträge
    172

    Question IFS - Zugriff unter Windows 10

    Hallo allerseits,

    seit der Umstellung einiger PC's auf Windows 10 Enterprise 64bit habe ich das Problem, dass AS/400-Usern der Zugriff aufs IFS verweigert wird, obwohl dieser unter Windows 7 einwandfrei funktionierte. Auf der AS/400 läuft V7R3M0.

    Hat jemand eine Ahnung woran das liegen kann?

    Dr.Google hat mir leider nicht weitergeholfen.

    Danke u. LG
    Franz-Georg

  2. #2
    Registriert seit
    Mar 2009
    Beiträge
    51
    das hängt wahrscheinlich mit SMB 1 zusammen.

    ggf. hilft das weiter.
    http://newsolutions.de/forum-systemi...t-m%C3%B6glich

    oder google mal nach windows 10 smb1 aktivieren

  3. #3
    Registriert seit
    Jun 2009
    Beiträge
    249

  4. #4
    Registriert seit
    Jun 2009
    Beiträge
    249

  5. #5
    Registriert seit
    Apr 2003
    Beiträge
    172
    Hallo allerseits,

    danke für die Infos. Ich werde mich jetzt mal da einlesen und es versuchen.
    Melde mich wieder wie es ausgegangen ist.

    Danke u. LG
    Franz-Georg

  6. #6
    Registriert seit
    Jun 2009
    Beiträge
    249
    Ausserdem sollte I Acces Client Solution eingesetzt werden:

    IBM_i_Access_Client_Solutions_--_Win_AP_LCD8_2011_11
    IBM_i_Access_Client_Solutions_LCD8_2010_21

  7. #7
    Registriert seit
    Feb 2001
    Beiträge
    18.168
    Letzteres hat überhaupt nichts mit dem IFS-Zugriff via SMB zu tun.
    Dienstleistungen? Die gibt es hier: http://www.fuerchau.de
    Das Excel-AddIn: http://www.fuerchau.de/software/upload400.htm
    BI? Da war doch noch was: http://www.ftsolutions.de

  8. #8
    Registriert seit
    Apr 2003
    Beiträge
    172
    @Fuerchau,

    dachte ich mir auch gerade.

  9. #9
    Registriert seit
    Apr 2003
    Beiträge
    172
    Hallo allerseits,

    auf der AS/400 V7R3M0 läuft das SMB2 Protokoll, ebenso auf dem Windows 10 Enterprise Rechner.
    Trotzdem ist er mir nicht möglich eine Verbindung auf das IFS-Laufwerk hinzubekommen.

    Jedesmal wenn ich mich mit dem AS/400 Benutzer und dessen Kennwort anmelde, erhalte ich die Meldung Zugriff verweigert.

    Die Anmeldung erfolgt wie folgt:

    AS400Name\AS400User
    AS400Kennwort

    Ich habe zuvor in der Anmeldeinformationsverwaltung den Eintrag für die Verbindung zur AS400 sicherheitshalber gelöscht.

    Hat noch jemand eventuell eine Idee woran es liegen kann?

    Bin für jede Hilfe dankbar.

    LG
    Franz-Georg

  10. #10
    Registriert seit
    Dec 2004
    Beiträge
    194
    Hallo.

    Wir haben auch Probleme beim Zugriff gehabt. Geht dies bei euch über CMD (Batches)?

    net use LWBuchstabe: \\NameAS400\Freigabe /persistent:no /user:NameAS400\user pw

    Vielleicht hilft das ja ... Bei uns lag es an dem NameAS400 bei /user der vorher
    anscheinend nicht notwendig war nun aber schon (V7R2).

    Gruß und ein schönes und hoffentlich erfolgreiches Wochenende.

    Ralf

  11. #11
    Registriert seit
    Apr 2003
    Beiträge
    172
    Hallo allerseits,

    anscheinend hängt es mit dem AS400 Kennwort zusammen. Der User hat ein rein numerisches Kennwort, wohl aus Bequemlichkeit. Jetzt verwendet er ein alphanumerisches und auf einmal funktioniert es.

    Danke jedenfalls für eure Unterstützung. Deshalb liebe ich dieses Forum.

    LG und schönes Wochenende
    Franz-Georg

Ähnliche Themen

  1. IFS Zugriff über Windows 10 mit Windows Explorer nicht möglich
    Von kolbusoergel im Forum IBM i Hauptforum
    Antworten: 7
    Letzter Beitrag: 13-02-19, 18:08
  2. Qdls zugriff unter Win7 zugriff verweigert
    Von berg01796 im Forum IBM i Hauptforum
    Antworten: 10
    Letzter Beitrag: 15-11-16, 11:55
  3. Lexmark T640 druckt unter Windows 7 anders als unter XP
    Von dino im Forum IBM i Hauptforum
    Antworten: 1
    Letzter Beitrag: 07-04-14, 13:21
  4. Windows Zugriff auf das IFS langsam / unmöglich
    Von tdll im Forum IBM i Hauptforum
    Antworten: 3
    Letzter Beitrag: 11-11-13, 15:03
  5. CA unter Windows CE
    Von Pia im Forum NEWSboard Windows
    Antworten: 3
    Letzter Beitrag: 27-03-02, 12:52

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •