[NEWSboard IBMi Forum]
  1. #1
    Registriert seit
    Aug 2006
    Beiträge
    1.939

    Datumsangaben beim Seu

    Hallo *all,

    hatte heute mal wieder alte Sourcen am Wickel und dabei ist mir aufgefallen das wohl die Angabe des Änderungsdatums irgendwann geändert wurde.

    Code:
    MONMSG     MSGID(CPF0000)                                               090117
    DLYJOB     DLY(99)                                                      081103
                                                            */              090117
    SAVDLO     DLO(*ALL) DEV(TAP01) ENDOPT(*LEAVE) +                        080620
                 CLEAR(*AFTER) DTACPR(*DEV) SAVACT(*YES)                    041008
    MONMSG     MSGID(CPF0000)                                               041008
                                                            */              930106
    Die ersten Angaben sind klar, Änderung 01.09.2017 dann 11.08.2003 und die letzte Zeile hat dann 930106 sprich das Jahr ist vorne. Oder hatte die Kiste mal ne andere Ländereinstellung?

    GG 3798

  2. #2
    Registriert seit
    Jun 2009
    Beiträge
    290
    Das erste Datum ist der 17.01.2009, das 2te ist der 3.11.2008......

  3. #3
    Registriert seit
    Feb 2001
    Beiträge
    18.993
    Das Datum war schon immer JJMMTT.
    Dienstleistungen? Die gibt es hier: http://www.fuerchau.de
    Das Excel-AddIn: http://www.fuerchau.de/software/upload400.htm
    BI? Da war doch noch was: http://www.ftsolutions.de

  4. #4
    Registriert seit
    Aug 2006
    Beiträge
    1.939
    Da habe ich mich doch echt verguckt.....

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 10-08-20, 13:56
  2. Optimierung beim Sql-Case
    Von fpxx im Forum NEWSboard Programmierung
    Antworten: 2
    Letzter Beitrag: 19-05-15, 12:42
  3. Fehler beim GET im FTP
    Von malzusrex im Forum IBM i Hauptforum
    Antworten: 1
    Letzter Beitrag: 23-04-03, 18:15
  4. Probleme beim Download ?
    Von Rosemarie Rippl im Forum NEWSboard load'n'go
    Antworten: 0
    Letzter Beitrag: 29-08-01, 07:02
  5. Probleme beim Hochfahren !!!
    Von Markus im Forum IBM i Hauptforum
    Antworten: 3
    Letzter Beitrag: 31-01-01, 14:51

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •